AT-AR1050vでtransix IPoE接続 – インターリンクのZOOT NATIVEを使ってみた

IPoE接続魅力は速度

やっぱり、通信速度は速い方がいい!

インターリンクのZOOT NATIVE を契約してIPv6接続してみました。

契約にはCAFが必要

インターリンクの契約を進めるためにはCAFが必要になります。CAFは、契約時NTTから送付されてくる契約内容通知書、もしくは光コラボ事業者より送られてくる契約通知書に記載があります。

AT-AR1050v

アライドテレシスの安価ルータで接続してみます。

今回もシリアルケーブルをconsoleに突っ込んでコマンドラインから設定しました。

ちょっとマニアックなルータです。設定はこちらのページのコンフィグをそのままコピペしました。

AT-AR1050v設定手順

初期パスワードは

manager

friend

です。

まずは、AT-AR1050vを初期化します。

awplus> enable
awplus# erase startup-config
awplus# reload

初期化が終わったらターミナル画面に移行します

awplus> enable
awplus#configure terminal

そのままこのコードをコピペします。

!
interface eth1
 ipv6 enable
 no ipv6 nd accept-ra-pinfo
 ipv6 nd proxy interface vlan1
!
ipv6 dhcp pool IPoE-vlan1
 dns-server interface vlan1
!
interface vlan1
 ip address 192.168.10.1/24
 ipv6 address autoconfig eth1
 no ipv6 nd suppress-ra
 ipv6 nd other-config-flag
 ipv6 dhcp server IPoE-vlan1
!
ipv6 forwarding
!
ip dhcp pool pool10
 network 192.168.10.0 255.255.255.0
 range 192.168.10.100 192.168.10.131
 dns-server 192.168.10.1
 default-router 192.168.10.1
 lease 0 2 0
!
service dhcp-server
!
interface tunnel0
 tunnel source vlan1
 tunnel destination gw.transix.jp
 tunnel mode ds-lite
 ip address 192.0.0.2/29
 ip tcp adjust-mss pmtu
!
ip route 0.0.0.0/0 tunnel0
!
zone ipv4-internal
 network dhcp
  ip subnet 0.0.0.0/0 interface vlan1
 network lan
  ip subnet 192.168.10.0/24 interface vlan1
!
zone ipv4-internet
 network wan
  ip subnet 0.0.0.0/0 interface tunnel0
  host tunnel0
   ip address 192.0.0.2
!
zone ipv6-internal
 network lan
  ipv6 subnet ::/0 interface vlan1
  host vlan1
   ipv6 address dynamic interface vlan1
!
zone ipv6-internet
 network wan
  ipv6 subnet ::/0 interface eth1
  host eth1
   ipv6 address dynamic interface eth1
!
application dhcpv4
 protocol udp
 dport 67 to 68
!
application dhcpv6
 protocol udp
 dport 546 to 547
!
application icmpv6
 protocol ipv6-icmp
!
firewall
 rule 10 permit dhcpv4 from ipv4-internal.dhcp to ipv4-internal.dhcp
 rule 20 permit any from ipv4-internal.lan to ipv4-internal.lan
 rule 30 permit any from ipv4-internal.lan to ipv4-internet
 rule 40 permit any from ipv4-internet.wan.tunnel0 to ipv4-internet
 rule 100 permit any from ipv6-internal to ipv6-internal
 rule 110 permit any from ipv6-internal to ipv6-internet
 rule 120 permit any from ipv6-internal.lan.vlan1 to ipv6-internet
 rule 130 permit any from ipv6-internet.wan.eth1 to ipv6-internet
 rule 140 permit icmpv6 from ipv6-internet to ipv6-internal.lan.vlan1
 rule 150 permit dhcpv6 from ipv6-internet to ipv6-internet.wan.eth1
 protect
!
ip dns forwarding
!
end

設定を保存します

copy running-config startup-config

これで完了です。

少し時間がかる

この設定しても、すぐにインターネット接続は確認できなかった。契約直後、利用開始案内メールが届いたのですぐ使えるものと思ったけど、上記設定でインターネット接続できなかった。

30分ほど経過した後、いつの間にか接続できてた。

ログの確認

awplus>enable
awplus# show log

たぶん、tunnel0 が確立したというのがこれ

2021 May 01 17:03:37 user.notice awplus NSM[816]: Port up notification received for tunnel0

eth1がリンクアップしている様子

awplus#show interface eth1
Interface eth1
  Link is UP, administrative state is UP
  Hardware is Ethernet, address is 001a.ebde.086a
  IPv6 address ****************
  index 11 metric 1 mtu 1500
  current duplex full, current speed 1000, current polarity mdix
  configured duplex auto, configured speed auto, configured polarity auto
  <UP,BROADCAST,RUNNING,ALLMULTI,MULTICAST>
  SNMP link-status traps: Disabled
  Bandwidth 1g
  Router Advertisement is disabled
  Router Advertisement default routes are accepted
  Router Advertisement prefix info is not accepted
  ND Proxy outgoing interface is vlan1
    input packets 1180, bytes 521066, dropped 0, multicast packets 127
    output packets 854, bytes 231254
    input average rate : 30 seconds 7.47 Kbps, 5 minutes 8.65 Kbps
    output average rate: 30 seconds 3.66 Kbps, 5 minutes 3.90 Kbps
    input peak rate 159.40 Kbps at 2021/05/01 08:03:43
    output peak rate 90.72 Kbps at 2021/05/01 08:03:43
  Time since last state change: 0 days 00:04:12

IPv6の接続状況を診断君で確認

v6オプションって

「フレッツ・v6オプション(以下、本サービス)」は、NTT東西が提供しているフレッツサービス」回線に割り当てるIPv6アドレスを利用することで、インターネットを経由せずNGN内で、IPv6を利用できるようになる。

transixって

transixサービスは、NTT東日本・NTT西日本が提供するフレッツ 光ネクスト、フレッツ 光ライト、およびフレッツ 光クロスのインターネット(IPv6 IPoE)接続機能を活用し、ISP事業者などに高品質なIPv6インターネット接続を提供するサービスです。

まとめ

今回の接続方法としては

v6オプションサービスが利用できる事

インターリンクがtransixを利用してインターネット接続ができる事

アライドルータ AT 1050vがDS-Liteに対応している

からできたって感じ。